alsamixer and audio scale settings- how to make persistent
#1
Can get usable sound on speakers by setting card to rk... (not default) and increasing volume of "headphones" ? to max and by increasing audio scale to 150% in system settings: audio. But the settings are not persistent. They disappear on rebooting and at other times during use.
Someone mentioned a fix but I can't find it. Thanks for any tips.
Edit: the alsamixer is set back to the "default" card choice when the sound goes back to very low volume. If I re-choose the rk... card, the volume goes back up. I think this is happening when listening to a series of you tubes. Maybe the default setting could be set to the rk... card in some config file. Have each choice be the same?
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  how to make a bootable USB linux sine pinebook will not boot up River 14 1,125 12-11-2022, 11:12 PM
Last Post: wdt
  Got a PBP - batch(August/September) and the audio is not good(2 big issues) crazyquark 2 574 10-01-2022, 10:16 AM
Last Post: crazyquark
  No audio from HDMI with usb-c adapter rfm83 5 1,306 06-19-2022, 09:06 PM
Last Post: rfm83
  Workaround for crackling audio when music starts/stops pato3 1 1,764 07-28-2021, 12:26 PM
Last Post: dsimic
  Flickering black window when opening settings Edgars10 0 986 06-06-2021, 05:42 AM
Last Post: Edgars10
  Keyboard settings not saved on reboot motezart 6 5,515 11-26-2020, 12:11 PM
Last Post: creaverse
  Audio with Debian GloriousCoffee 5 5,755 10-15-2020, 01:22 PM
Last Post: Mangled
  Privacy switches not persistent yawnoc 0 1,378 07-16-2020, 12:01 AM
Last Post: yawnoc
  Audio jack and external mic? johns 5 5,452 06-10-2020, 12:42 PM
Last Post: tophneal
  Youtube audio stopped fuctoning Moon1 0 1,291 02-14-2020, 12:12 AM
Last Post: Moon1

Forum Jump:


Users browsing this thread: 1 Guest(s)