Latest dev build of plasma manjaro not booting
#11
I'm new at the PinePhone. I tried a Manjaro KDE Plasma image from last fall and also Manjaro-ARM-plasma-mobile-pinephone-dev-20210227.img.xz. In both cases the LED in the upper left corner of the front turns solid red. Nothing seems to happen after that. Screen is black. It will boot the Mobian that it came with, that is on the eMCC. I haven't checked if it's accessible remotely. When Mobian boots, the LED is green.

What does the LED mean? (I can't search for "LED" here because you can't search for a string of less that 4 characters.)
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  manjaro-pinephone / plasma-mobile-dev: Update broken Uturn 17 427 3 hours ago
Last Post: ryo
Bug KDE Manjaro CE screen locker broken submariner 0 39 Yesterday, 09:49 AM
Last Post: submariner
  Wi-Fi Issues (Plasma and Lomiri) PineSupporter 11 1,747 06-22-2021, 10:46 AM
Last Post: Bernard_Boone
  Plasma Mobile telephony broken? Testing / Unstable dcinoz 11 1,082 06-19-2021, 03:01 AM
Last Post: mouffa
  xmpp&jabber client for Manjaro Plasma mobile acrux 9 1,119 06-17-2021, 06:18 AM
Last Post: acrux
  Plasma Mobile "stable" currently broken acrux 14 602 06-15-2021, 06:43 AM
Last Post: acrux
  Cannot run onionshare-gui on pp manjaro plasma scott_VYuCAbn3k1NFK 0 75 06-12-2021, 11:07 PM
Last Post: scott_VYuCAbn3k1NFK
  User Interface (Plasma Mobile) Queries dgiffin 1 91 06-12-2021, 06:24 PM
Last Post: ryo
  Manjaro phosh annoying problems and a bit of usage experience Nick_dnepr 7 504 06-09-2021, 10:04 PM
Last Post: ryo
  Manjaro (Plasma OS) bugs/ issues FOSSagent0 24 3,884 06-01-2021, 06:56 AM
Last Post: acrux

Forum Jump:


Users browsing this thread: 1 Guest(s)