Working modem?
#31
Only other possible thing i can think of is an intermittent connector in the sim tray.
  Reply
#32
(03-03-2021, 07:37 PM)Barugon Wrote:
(03-03-2021, 07:15 PM)rocket2nfinity Wrote: Have you physically opened the case to see if the antenna connector is connected? It's the long cable on the left, snaking down from the main board to the usb board.

I assume you mean take out the screws and really open it up. I have only taken the back off to get at the microSD and SIM cards.

[edit] Yeah, it's connected.

Just to mention that my mobile connection became intermittent, and the cable _seemed_ to be on okay, but then I removed it and put it on again anyway, and it's been solid since then.
  Reply
#33
(03-04-2021, 10:18 AM)desca Wrote: Just to mention that my mobile connection became intermittent, and the cable _seemed_ to be on okay, but then I removed it and put it on again anyway, and it's been solid since then.

I'll give that a try.
  Reply
#34
Have you tried a different SIM? A lot of folks are having serious trouble with AT&T.
  Reply
#35
(03-04-2021, 07:44 AM)rocket2nfinity Wrote: Only other possible thing i can think of is an intermittent connector in the sim tray.

I think this is part of the problem. If I wedge a piece of folded paper behind the sim card when I insert it then I'm pretty easily able to get a 3G connection at least.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  modem and login/reset issues dhawk 1 25 3 hours ago
Last Post: Aberts10
  After flashing UT on eMMC Convergence package not working anymore dfjdw8 0 115 06-11-2021, 12:28 AM
Last Post: dfjdw8
  Modem Open Stack - ingoing calls nak/outgoing calls ok fpb4 0 292 04-20-2021, 12:20 PM
Last Post: fpb4
  Data downloading not working with SIM IMSAI8080 4 785 03-15-2021, 08:39 AM
Last Post: IMSAI8080
  4G VoLTE calls confirmed working with carrier x dcinoz 4 1,957 02-19-2021, 06:38 AM
Last Post: zetabeta
  Mobile Data, KDE Community Edition and pinephone-modem-setup plaristote 1 515 02-15-2021, 10:59 PM
Last Post: C0ffeeFreak
  Modem stops working after CRUST Trbl 3 1,087 11-26-2020, 10:28 AM
Last Post: Ph42oN
  Mobile Data not working yajirobi 3 1,200 11-22-2020, 12:44 PM
Last Post: p1trson
  Mobile Roaming Not Working Lousy Fisherman 2 1,402 10-13-2020, 12:33 PM
Last Post: bcnaz
  What OS is working? K_Research 10 3,452 09-14-2020, 08:26 PM
Last Post: SwordfishII

Forum Jump:


Users browsing this thread: 1 Guest(s)