PINE64

Full Version: Pinebook Issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all

N00b over here. When my Pinebook boots (neon OS) it flashes the login page, then i get a blank black screen. 

Not sure how to cure this and haven't found anything in here yet, please point me in the right direction if I am being st00pid!

Thanks
Hello !

I have the same issue with my Pinebook (neon). During startup the login screen is displayed just one second then it goes black and I can't proceed with logging in. This problem started after doing "apt-get update; apt-get upgrade" from Terminal window.

Any ideas or suggestions will be greatly appreciated. Thanks !

Regards, Kuriosa
First, I would check if it's a hardware problem or a software problem.  Looking at the dates, maybe there there is a problem with the latest neon build?

Get an SD card, test that card with something such as F3, then follow the instructions on how to flash an OS onto an SD card:

http://wiki.pine64.org/index.php/NOOB

If neon doesn't work from the SD card, try a different OS.  If that doesn't work then it could be hardware problem.

If neon does work from the SD card, then there is either a problem with the internal drive, or the copy of neon installed on it.  Back up anything you want to save on the drive.  I don't run Linux, but I'm sure there are command line utilities to check the internal drive.  If it seems OK, then try a fresh install of neon.
I also just read that people had similar problems with inadequate power supplies.