Full Version: problems with emmc adaptor imaging
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Not sure what I am doing wrong. I was able to get the android 7.1 sd to emmc to work no problem. But using 2 different usb emmc adaptors (the pine64 one, and one I got off amazon) and have tried many different images and none of them will boot for me. Its like I am missing a step or something.

I am running ubuntu on my laptop, and using the pine64 etcher clone to do the imaging. I have tried downloading images to my drive and i have tried letting it download them for me. No luck.

Official etcher mostly complains that none of the images have a boot partition, yet im downloading the xz ones. I have also tried ayufan-rock64's android-7.1-rock-64-rock64_regular-v0.3.12-r114-raw.img.gz as I really want a normal android install, not the tv version but still no luck.

No matter what I have tried it sits there for days showing me "android" on the screen or it goes in constant reboot cycles, or just does nothing.

By the way I also have an older pine64 a64 without the emmc slot and I have had no issue doing the sd images for it and like bliss os for it.

Ive read the instructions at under "Flashing Using the USB-to-eMMC Adaptor (Preferred Way)" and for life of me cant figure out why its not working.

Thanks for any help... ive been at this for like a month and getting nowhere, could the emmc chip that I got from pine64 be faulty?