PINE64

Full Version: Stock Android 7.0 release
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
The stock Android 7.0 just release. Please download at http://wiki.pine64.org/index.php/PINE_H6...ndroid_7.x
(03-01-2018, 12:40 AM)tllim Wrote: [ -> ]The stock Android 7.0 just release. Please download at http://wiki.pine64.org/index.php/PINE_H6...ndroid_7.x

Hello,

I tried this image (32GB SD Card), but i am getting "no signal" at the TV.
What could be the problem?

Regards

Edit: The image for a 16GB card is working.
Maybe the 32GB Image is Buggy?
What exactly is the difference between the images? Is it just the size of the partitions? What do the images have that the PheonixCard image doesn't?
Also noticed play services were included, are they intended to be working or is that still being worked on?
@nkoeppel PhoenixCard is just an Allwinner installer thing. I haven't tried, but I'm sure the images are the same.

@CoMcE whats the native resolution of your display ?
(03-05-2018, 02:58 AM)Luke Wrote: [ -> ]@nkoeppel PhoenixCard is just an Allwinner installer thing. I haven't tried, but I'm sure the images are the same.

@CoMcE whats the native resolution of your display ?

So if the board doesn't boot off the 16G image then PhoenixCard is the image to use?
(03-05-2018, 02:58 AM)Luke Wrote: [ -> ]@CoMcE whats the native resolution of your display ?

1920x1080p.
Do you think the problem could be the Resolution?
But why should the 16gb Image work and the 32gb not?


Regards
(03-05-2018, 11:58 AM)CoMcE Wrote: [ -> ]
(03-05-2018, 02:58 AM)Luke Wrote: [ -> ]@CoMcE whats the native resolution of your display ?

1920x1080p.
Do you think the problem could be the Resolution?
But why should the 16gb Image work and the 32gb not?


Regards

That resolution should not be an issue. I tried both 1080p and 4K without issues.
(03-05-2018, 02:53 PM)Luke Wrote: [ -> ]
(03-05-2018, 11:58 AM)CoMcE Wrote: [ -> ]
(03-05-2018, 02:58 AM)Luke Wrote: [ -> ]@CoMcE whats the native resolution of your display ?

1920x1080p.
Do you think the problem could be the Resolution?
But why should the 16gb Image work and the 32gb not?


Regards

That resolution should not be an issue. I tried both 1080p and 4K without issues.



So, maybe its the SD Card because I switched to a 16GB Card for the 16GB Image.
Well, it works now and using the 16GB card is also okay for me Smile
I only flashed Android to test if the H64 is okay. Smile
(03-05-2018, 02:58 AM)Luke Wrote: [ -> ]@nkoeppel PhoenixCard is just an Allwinner installer thing. I haven't tried, but I'm sure the images are the same.

@CoMcE whats the native resolution of your display ?

I tried it, it seems the same, remember to use PhoenixCard 4 and not 3, 3 is unreliable.

I replaced /system/priv-app/GmsCore with the /system/priv-app/PrebuiltGmsCore from the zidoo ota and play services works pretty well.
(03-05-2018, 03:35 PM)nkoeppel Wrote: [ -> ]
(03-05-2018, 02:58 AM)Luke Wrote: [ -> ]@nkoeppel PhoenixCard is just an Allwinner installer thing. I haven't tried, but I'm sure the images are the same.

@CoMcE whats the native resolution of your display ?

I tried it, it seems the same, remember to use PhoenixCard 4 and not 3, 3 is unreliable.

I replaced /system/priv-app/GmsCore with the /system/priv-app/PrebuiltGmsCore from the zidoo ota and play services works pretty well.

Could you rip the image and share it please ? - would much appreciate it as I'd need it for testing. Don't have windows.
Pages: 1 2 3