PINE64

Full Version: Boot up issue...
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
So just got my pine. Pretty pumped to finally get it! But having an issue. I got the 512 board with the power cable and sd card with Android on it. Did the first boot up and left for an hour. Initially I had evening plugged in(usb and Ethernet) but I didn't know I wasn't supposed to,┬áBefore reading up on that issue I just formatted the sd card and put the Android dd on the sd card with that win32 program (on my phone at work.). While it was writing the dd i read up on some issues and saw that you should do first run 26th just hdmi and power. So after the dd finished writing i put it back in the pine and booted it up again. This time with nothing but the hdmi. The Android logo is all fuzzy and that's as far as I get. I left it for 4 hours and nothing changed. I than tried Phoenix and wrote it as start up and same thing. Occasionally I'll get a white screen for sec but than just a fuzzy square. I'm using the images off the wiki and my tv can do [email protected]

Any help would be great. Thank you
hi shadow22, navigate to the Newbie & Startup page of this site and read the top post about boot-up issues, and then a little further down read the six most common reasons the system won't boot... and there are others too.

Obviously you need a good SD card and image (use Pheonix)... and, you need to follow directions and do things in the right order... study everything first, then proceed (you will probably need to start over).
Hey Mark. I will read again. But I'm using the sd that pine gave me and I used Phoenix and followed a few different instructions I've found.
" I got the 512 board with the power cable and sd card with Android on it"

Shadow22, Android does not work on the 512mb board. Indeed for most DE applications - not to mention Remix and Android - the board will simply not work well (or at all). The 512mb board It meant primarly for headless Linux applications.
Well that's just a bummer. Thank you Luke for that info. Wish I had known that and I would've upgraded to the 1 gov board. Not too much of an issue I suppose. I'll run Linux and attempt to to run a few programs. Thanks again!
actually shadow you can run Debian with a DE but you will be limited in the amount of apps you will be running simultaneously.

The XFCE image here will be right up your alley I think.

https://www.pine64.pro/downloads/#Debian-Linux
Awesome! Thank you lenny I will try that when I get home. Which image writer should I use? Just so I can get thing running!
on windows use win32diskimager

if you run a linux or mac use dd

if you linux desktop such as ubuntu you cna use a gui utility known as disks (gnome-disk-utility) to write the images too Wink
Sorry shaddow, I didn't want to be the one to tell you...

... did the linux distro work for you?

Frankly, the main reason for getting the PineA64 board is the additional memory... otherwise, the RPi might be better for you. Even the 1G is not really enough for the RPi either. I am hoping to see a PineA64 board soon with 4Gb /

best to you.
Yea Linux worked great! Thank you all for your help. Much appreciated