No HDMI Display need help with correct uEnv.txt settings
#3
(01-11-2018, 03:13 AM)dkryder Wrote: if you are using a hdmi to dvi setup then getting the monitor functional will take some experimenting with settings and depending on your setup may not work. i would suggest trying the latest arch linux build for pine64. it comes with xfce desktop installed.  it will help narrow what the problem may be if you test that build.

not sure what you mean "hdmi to dvi setup".    There is no dvi port on my monitor just hdmi.    This is a minimal build of Ubuntu, no desktop and yet unable to get the terminal/cli on the monitor.   On the RPI getting these similar settings "right" in the "config" file in /boot is usually the fix.  I am assuming the same.

I can't imaging that ayufan would make these builds that don't support hdmi on a standard monitor.  I must be missing something here.

Further not really wanting to use arch.  I am very familiar with ubuntu as it my main dev distro for other work.


Messages In This Thread
RE: No HDMI Display need help with correct uEnv.txt settings - by dkebler - 01-11-2018, 10:33 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Need Sollution : Screen Problem and says the Error "Out of Range" on the display hunterzonecss 2 3,227 04-19-2019, 08:26 AM
Last Post: psychedup
  lcd touch screen and hdmi output moreaujacky 2 4,010 10-24-2018, 07:24 AM
Last Post: lisanke
  HDMI Compatability rahlquist 5 6,567 07-29-2017, 02:32 AM
Last Post: qwerty2002
  Ongoing HDMI limited compatability rahlquist 39 39,563 05-21-2017, 12:59 PM
Last Post: lbdroid
  No HDMI Output martinarcher 2 5,746 04-28-2017, 07:05 AM
Last Post: martinarcher
Rainbow Pine64 + waveshare display? iPhyse 4 5,505 10-12-2016, 04:43 PM
Last Post: hamzahbondok
  Switching from touchscreen to HDMI AUDIOTEK 10 9,519 08-11-2016, 07:41 PM
Last Post: MarkHaysHarris777
  4K HDMI video output medapeta 3 5,563 06-10-2016, 04:36 PM
Last Post: shinobi
Sad display problem florianl 5 5,723 04-29-2016, 08:53 AM
Last Post: Luke
  HDMI Issue... LeRoms77 4 5,926 04-19-2016, 02:11 AM
Last Post: LeRoms77

Forum Jump:


Users browsing this thread: 1 Guest(s)