RaZberry Module (z-wave) need support to get it working!
#10
(06-28-2016, 06:09 AM)xalius Wrote: The pine has multiple UART devices, in Linux they are /dev/ttyS0..../dev/ttySx . Please check which is the number on the connector you use, then find out what settings this UART needs to work with the software.

See here for the pinouts: http://files.pine64.org/doc/Pine%20A64%2...160119.pdf

you probably dont need to put anything in the uEnv.txt since the paramters should be configurable at runtime

you can check which UART device it is in linux if you connect the TXD/RXD pins (loopback-test) on the connector and check if you see echo characters in a terminal program like minicom

thanks for the answer..
With connecting txd/rxd u mean connect both with a cable to see if something happens?
Maybe you can join irc if you have time.
  Reply


Messages In This Thread
RE: RaZberry Module (z-wave) need support to get it working! - by Luxus - 06-28-2016, 07:41 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Question Z-Wave module pinout to make it compatible with Pi b+ ebretteville 59 61,198 07-12-2019, 08:55 AM
Last Post: kris240376
Question RGB LED Matrix support? foxnox 1 3,260 12-29-2017, 06:52 PM
Last Post: psychedup
Sad Z-Wave and openzwave+node-openzwave-shared saro 2 4,908 09-01-2017, 05:22 AM
Last Post: saro
Question Is SPI Working? ericnhitterdal@gmail.com 64 70,112 08-12-2017, 03:14 PM
Last Post: louwie17
  Z-Wave - Full and Low Power Inclusion mode B34N 1 3,249 03-26-2017, 06:03 PM
Last Post: B34N
  KICAD Quick Lib and Module Generator mbt28 1 3,590 02-12-2017, 10:45 PM
Last Post: tllim
  Z Wave Module and still using GPIO bang 2 4,414 01-16-2017, 03:12 AM
Last Post: bang
  Z-Wave US module with adapter aegrotatio 4 5,394 01-08-2017, 12:03 AM
Last Post: aegrotatio
  Dallas 1-Wire Support ItsDave 31 26,468 12-27-2016, 08:30 PM
Last Post: ed_mann
  touch screen not working mike280z 1 2,844 12-22-2016, 12:46 PM
Last Post: Bluphire

Forum Jump:


Users browsing this thread: 1 Guest(s)