Gnome shell - Mobian Resolution
#1
I have installed Gnome-shell following the instructions from: https://wiki.mobian-project.org/doku.php...vironments

The problem I have is that the Gnome environment is not scaled, so not all the icons appear on the screen and some are overlapping.

I can't find a way to fix the Gnome resolution.

Is there a way to do it?

Thank you.
  Reply
#2
You'll need to configure the fractional scaling setting in Gnome. It's under the Display menu in Settings.
  Reply
#3
(10-14-2020, 02:28 PM)canaac Wrote: The problem I have is that the Gnome environment is not scaled, so not all the icons appear on the screen and some are overlapping.

See this post - you may also want to stop the services for phosh, serial usb and packagekit if you notice high cpu usage in idle.
  Reply
#4
(10-14-2020, 03:36 PM)ThrillGates Wrote: You'll need to configure the fractional scaling setting in Gnome. It's under the Display menu in Settings.

(10-14-2020, 04:01 PM)nas Wrote:
(10-14-2020, 02:28 PM)canaac Wrote: The problem I have is that the Gnome environment is not scaled, so not all the icons appear on the screen and some are overlapping.

See this post - you may also want to stop the services for phosh, serial usb and packagekit if you notice high cpu usage in idle.

Thanks for the answers. Tonight when I get home I try it.
  Reply
#5
(10-14-2020, 03:36 PM)ThrillGates Wrote: You'll need to configure the fractional scaling setting in Gnome. It's under the Display menu in Settings.


I could not access the Gnome configuration, since due to the bad configuration of the scaling the options did not appear on the screen.


(10-14-2020, 04:01 PM)nas Wrote:
(10-14-2020, 02:28 PM)canaac Wrote: The problem I have is that the Gnome environment is not scaled, so not all the icons appear on the screen and some are overlapping.

See this post - you may also want to stop the services for phosh, serial usb and packagekit if you notice high cpu usage in idle.


I found the solution in the post that you indicated. With the following command, the interface was perfectly scaled.

Code:
gsettings set org.gnome.desktop.interface scaling-factor 1
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Question Plasma Mobile on Mobian? dancingqueen74 22 3,888 12-01-2020, 06:29 PM
Last Post: deedend
  Uborts OpenStore + Mobian? 3x5co 1 271 11-29-2020, 07:38 AM
Last Post: rocket2nfinity
Lightbulb Thorough Overview of Mobian on Pinephone as Main Driver food 0 452 11-27-2020, 02:17 PM
Last Post: food
  Announcing the Mobian project a-wai 207 52,616 11-25-2020, 02:45 PM
Last Post: AntiK
  Speed up Mobian performance: disable animations 3x5co 1 395 11-25-2020, 10:16 AM
Last Post: elagost
  Tor with Mobian on Pinephone dRateNWAytORy 5 461 11-24-2020, 03:34 PM
Last Post: RTP
  Turn by Turn alternative GPS app in Mobian livanti21 22 4,799 11-20-2020, 05:44 PM
Last Post: Baggypants
  Kalliope Voice Assistant on Mobian Lousy Fisherman 6 539 11-20-2020, 10:49 AM
Last Post: Lousy Fisherman
  Can't Close Aps After Mobian apt-get dist-upgrade calinb 2 200 11-20-2020, 05:42 AM
Last Post: calinb
  Axolotl on PinePhone / Mobian arno_nuehm 7 788 11-18-2020, 02:38 PM
Last Post: marcih

Forum Jump:


Users browsing this thread: 1 Guest(s)