I/O errors from SD card slot? (Manjaro, kernel 5.7)
#2
have you tried running 'badblocks -n -v /dev/mmcblkX'?

I had a similar issue with a uSD that was less than a month old. No matter what I did, when I put an OS to it, I'd get one boot before it wouldn't boot again. Ran the above command on it, and it turned out to be the uSD. Was able to easily get it RMA'ed with the output from badblocks.


Messages In This Thread
RE: I/O errors from SD card slot? (Manjaro, kernel 5.7) - by tophneal - 07-16-2020, 08:18 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Manjaro pinebookpro images with kernel 5.7.19 rfm83 6 139 6 hours ago
Last Post: rfm83
  No boot after Manjaro flash PBcurry 14 341 10-03-2022, 08:33 PM
Last Post: wdt
  Broken usb-c to hdmi with kernel 5.18+ rfm83 3 116 10-02-2022, 01:33 PM
Last Post: rfm83
  Can't boot when SD card inserted 0daysfordays 3 245 09-17-2022, 06:59 PM
Last Post: wdt
  minimal kernel .config? alchemist 5 3,760 08-15-2022, 06:28 PM
Last Post: svmhdvn
Big Grin EASY SOLUTION for Manjaro "Missing Keys" Update and Install Failure Zoroaster-Z 0 253 08-14-2022, 09:01 PM
Last Post: Zoroaster-Z
  Manjaro ARM new version? And hibernate/ sleep mode regretfulpineuser 0 281 06-20-2022, 02:48 PM
Last Post: regretfulpineuser
  MAC Spoofing failing in manjaro slow_motion 7 5,611 06-07-2022, 05:51 PM
Last Post: regretfulpineuser
  Problem SD card willahughes 1 620 03-22-2022, 09:27 AM
Last Post: jiyong
  Manjaro I3 james64 1 664 03-20-2022, 03:45 PM
Last Post: jiyong

Forum Jump:


Users browsing this thread: 1 Guest(s)