unable to write an pine64 image on a 16G micro
#2
(01-26-2017, 10:56 AM)suresh Wrote: i have been trying in vain to get a bootable 16G micro SD card with SentOS and Android for a while now. no luck.
i have tried numerous programs like etcher and it always fails in validation.
not sure what i am doing wrong. 
tried 2 diff computers with W10.


CentOS - could you provide a link to the img please? Also, which version of android did you try to flash - ayufan's 6/ 7, or pine's 5.1? 
Assuming you did everything correctly, its probably a faulty SD card.
You can find me on IRC, Discord and Twitter




Messages In This Thread
RE: unable to write an pine64 image on a 16G micro - by Luke - 01-26-2017, 12:26 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Soquartz - what image for Model A baseboard? kbanfield 0 154 10-14-2022, 10:38 AM
Last Post: kbanfield
  Unable to boot Armbian on new RockPro64 mooseball 4 1,326 05-15-2022, 03:49 PM
Last Post: TRS-80
  Wi-Fi/Bluetooth for PINE64, Model: Sopine A64 lamson 0 1,087 08-24-2021, 08:17 AM
Last Post: lamson
  Newbie unable to connect to internet Derek7 2 2,013 07-16-2021, 12:41 AM
Last Post: Derek7
  AC Adapter Which One? Pine64 A64 DB V1.1 2GB REV B (Year 2016) databaseprogrammer 2 2,274 06-17-2021, 05:35 AM
Last Post: kqlnut
  Unable to get PinePhone Manjaro - Arm to Update kmk7x 1 2,647 03-02-2021, 05:56 PM
Last Post: tllim
  Default Password for New Pine64 KDE Plasma CE? robertb1 3 3,723 02-01-2021, 04:29 PM
Last Post: cybercricket
  Writing an image to on-system emmc fmotta 3 3,474 01-24-2021, 09:36 PM
Last Post: danimations
  Just discovered Pine64 ! - first Q philip_rhoades 4 4,202 04-29-2020, 10:13 AM
Last Post: tophneal
  A newest user in Pine64 Aliko 1 3,106 04-19-2020, 10:33 PM
Last Post: tllim

Forum Jump:


Users browsing this thread: 1 Guest(s)