After Flashing eMMC, Will Not Boot
#1
Hello,

I was following this guide to utilize my new NVMe drive.

When I flashed the eMMC from an SD boot, everything seemed to go well.

After shutting down, it will no longer boot. If I hold the power button for 20+ seconds, then press the power key, the red LED flashes but nothing is happening after that.

I've tried booting from the SD with and without the eMMC installed. I've also tried flashing the eMMC with the USB adapter.

I thought flashing the eMMC was a safe operation to perform. Am I missing something.

Any help is appreciated.
  Reply


Messages In This Thread
After Flashing eMMC, Will Not Boot - by Mossbot - 09-27-2022, 06:37 AM
RE: After Flashing eMMC, Will Not Boot - by wdt - 09-28-2022, 12:29 AM
RE: After Flashing eMMC, Will Not Boot - by wdt - 09-28-2022, 06:22 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Partial boot after installing Manjaro on emmc regivanx 6 135 01-31-2023, 06:48 AM
Last Post: wdt
  Unable to Boot anything (emmc or SDcard) line72 5 282 01-17-2023, 12:07 PM
Last Post: nfms
  eMMC problem with Tow-Boot/u-boot on SPI repa 1 249 12-30-2022, 11:08 AM
Last Post: repa
  how to make a bootable USB linux sine pinebook will not boot up River 14 1,060 12-11-2022, 11:12 PM
Last Post: wdt
  What OS have you recently flashed onto PBP eMMC? jcun4128 6 737 11-26-2022, 09:39 AM
Last Post: KC9UDX
  U-boot Updates jaredoconnor 5 707 11-17-2022, 04:25 PM
Last Post: wdt
  1st boot chrisrook 5 1,159 11-15-2022, 02:51 PM
Last Post: igorp
  Cannot Boot From SD Card xp19375 4 828 11-12-2022, 11:26 AM
Last Post: KC9UDX
  Unable to boot from emmc after flashing it rfm83 3 633 11-08-2022, 10:59 PM
Last Post: rfm83
  Pinebook picky about which EMMC will boot flatulent_piney 8 1,030 11-05-2022, 06:03 PM
Last Post: ajtravis

Forum Jump:


Users browsing this thread: 1 Guest(s)