unable to install any software
#1
With my pinephone I am unable to install any software from the built-in software manager, I have tried using Manjaro and Arch ARM / Phosh. When I first got my phone this worked, now it doesn't, and I have the same problem no matter which OS I try. When I try to add an application, the download never starts even though I have WIFI and mobile connectivity.
  Reply


Messages In This Thread
unable to install any software - by pine-user1 - 11-06-2021, 08:40 AM
RE: unable to install any software - by beta-user - 11-07-2021, 10:31 AM
RE: unable to install any software - by ryo - 11-09-2021, 01:07 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Device Unable To Read MicroSD Card _radv_ 7 144 11 hours ago
Last Post: _radv_
  How to install fbkeyboard on PostmarketOS? Ulfnic 1 314 09-12-2022, 07:49 PM
Last Post: Ulfnic
  SIM Card Install pineme 4 3,453 06-10-2022, 03:15 AM
Last Post: rocket2nfinity
  My Pine doesn't allow me to install to eMMC on different OS's Kimberley van Buyten 1 525 05-31-2022, 04:26 PM
Last Post: fxc
  "Repository" for Safe Software/Apps? MarsColonist 2 598 05-12-2022, 06:29 PM
Last Post: MarsColonist
  "KB151 was not detected on bus" after failed package install matthew_exon 3 1,086 03-11-2022, 09:02 AM
Last Post: Danct12
  Favorite software? Scary Guy 0 571 02-16-2022, 01:28 PM
Last Post: Scary Guy
  software jesica 3 1,674 10-30-2021, 08:27 AM
Last Post: beta-user
  No Power after install new emmc and front touchscreen chadwick 5 2,413 09-19-2021, 10:43 PM
Last Post: bcnaz
  jumpdrive software might be faulty (or my pinephone hardware) zetabeta 3 2,091 07-20-2021, 03:14 PM
Last Post: zetabeta

Forum Jump:


Users browsing this thread: 1 Guest(s)